Firefox < 1.0.1 Multiple Vulnerabilities

This script is Copyright (C) 2005-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The installed version of Firefox is earlier than 1.0.1. Such
versions have multiple security issues, including vulnerabilities
that could allow an attacker to impersonate a website by using an
International Domain Name, or vulnerabilities that could allow
arbitrary code execution.

See also :

http://www.nessus.org/u?647e877d

Solution :

Upgrade to Firefox 1.0.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:H/RL:OF/RC:C)
Public Exploit Available : true