Winamp < 5.0.8c Multiple Unspecified Vulnerabilities

This script is Copyright (C) 2005-2016 Tenable Network Security, Inc.


Synopsis :

The version of Winamp on the remote host has multiple vulnerabilities.

Description :

The version of Winamp installed on the remote host has various
unspecified vulnerabilities that may allow an attacker to execute
arbitrary code on the remote host.

An attacker may exploit these flaws by sending malformed files to a
victim on the remote host.

See also :

http://marc.info/?l=bugtraq&m=110684140108614&w=2

Solution :

Upgrade to Winamp 5.0.8c or later.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 3.8
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 16152 ()

Bugtraq ID: 12245
12381

CVE ID: CVE-2004-1150

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now