Mandrake Linux Security Advisory : gpdf (MDKSA-2004:162)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

iDefense reported a buffer overflow vulnerability, which affects
versions of xpdf <= xpdf-3.0 and several programs, like gpdf, which
use embedded xpdf code. An attacker could construct a malicious
payload file which could enable arbitrary code execution on the target
system.

The updated packages are patched to protect against these
vulnerabilities.

Solution :

Update the affected gpdf package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 16079 (mandrake_MDKSA-2004-162.nasl)

Bugtraq ID:

CVE ID: CVE-2004-1125

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now