Mandrake Linux Security Advisory : ImageMagick (MDKSA-2004:143)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

A vulnerability was discovered in ImageMagick where, due to a boundary
error within the EXIF parsing routine, a specially crafted graphic
image could potentially lead to the execution of arbitrary code.

The updated packages have been patched to prevent this problem.

Solution :

Update the affected packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 15916 (mandrake_MDKSA-2004-143.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0981

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now