FreeBSD : proxytunnel -- format string vulnerability (157)

This script is Copyright (C) 2009-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a security update

Description :

The following package needs to be updated: proxytunnel

See also :

http://proxytunnel.sourceforge.net/news.html
http://secunia.com/advisories/9096
http://www.gentoo.org/security/en/glsa/glsa-200411-07.xml
http://www.gnu.org/software/gnats/gnats.html
http://www.mozilla.org/security/announce/2008/mfsa2008-60.html
http://www.mozilla.org/security/announce/2008/mfsa2008-61.html
http://www.osvdb.org/2190
http://www.securiteam.com/unixfocus/5CP0N0UAAA.html
http://www.squid-cache.org/Versions/v2/2.5/bugs/#squid-2.5.STABLE7-response_splitting
http://x82.inetcop.org/h0me/adv1sor1es/INCSA.2003-0x82-018-GNATS-bt.txt
http://www.FreeBSD.org/ports/portaudit/50744596-368f-11d9-a9e7-0001020eed82.html

Solution :

Update the package on the remote host

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 15808 (freebsd_proxytunnel_123.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0992

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now