FreeBSD : apache2 multiple space header denial-of-service vulnerability (9)

This script is Copyright (C) 2009-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a security update

Description :

The following package needs to be updated: apache

See also :

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495432
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=482
http://secunia.com/advisories/30916/
http://secunia.com/advisories/31519
http://www.mozilla.org/security/announce/2008/mfsa2008-37.html
http://www.mozilla.org/security/announce/2008/mfsa2008-38.html
http://www.mozilla.org/security/announce/2008/mfsa2008-39.html
http://www.mozilla.org/security/announce/2008/mfsa2008-40.html
http://www.php.net/ChangeLog-5.php#5.2.7
http://www.sektioneins.de/advisories/SE-2008-06.txt
http://www.FreeBSD.org/ports/portaudit/282dfea0-3378-11d9-b404-000c6e8f12ef.html

Solution :

Update the package on the remote host

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 15796 (freebsd_apache2_2052_2.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0942

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now