phpMyAdmin < 2.6.0-pl3 Multiple XSS

This script is Copyright (C) 2004-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server contains a PHP script that is susceptible to
cross-site scripting attacks.

Description :

The version of phpMyAdmin installed on the remote host is vulnerable
to cross-site scripting attacks through various parameters and
scripts. With a specially crafted URL, an attacker can cause
arbitrary code execution resulting in a loss of integrity.

See also :

Solution :

Upgrade to phpMyAdmin version 2.6.0-pl3 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 15770 ()

Bugtraq ID: 11707

CVE ID: CVE-2004-1055

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now