Firefox < 1.0.0 Multiple Vulnerabilities

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The installed version of Firefox is earlier than 1.0.0. Such
versions have multiple vulnerabilities that could result in
a denial of service, local file disclosure, or password
disclosure. These vulnerabilities are due to the fact that
Firefox does handle the <IMG> tag correctly.

Solution :

Upgrade to Firefox 1.0.0 or later.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:P)
CVSS Temporal Score : 4.8
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now