Mandrake Linux Security Advisory : perl-MIME-tools (MDKSA-2004:123)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

There's a bug in MIME-tools, where it mis-parses things like
boundary=''. Some viruses use an empty boundary, which may allow
unapproved parts through MIMEDefang.

The updated packages are patched to fix this problem.

As well, the Updated perl-MIME-tools requires MIME::Base64 version
3.03. Since MIME::Base64 is integrated in the perl package on
Mandakelinux, these updates now provide the newer version.

See also :

http://www.nessus.org/u?dcea122c

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 15603 (mandrake_MDKSA-2004-123.nasl)

Bugtraq ID:

CVE ID: CVE-2004-1098

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now