FreeBSD : apache13-modssl -- format string vulnerability in proxy support (8)

This script is Copyright (C) 2004-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a security update

Description :

The following package needs to be updated: apache+mod_ssl+ipv6

See also :

http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=482
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=483
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=564
http://packetstormsecurity.org/0407-advisories/modsslFormat.txt
http://secunia.com/advisories/32200/
http://www.mozilla.org/security/announce/2007/mfsa2007-01.html
http://www.mozilla.org/security/announce/2007/mfsa2007-02.html
http://www.openpkg.org/security/OpenPKG-SA-2004.032-apache.html
http://www.opera.com/support/search/view/861/
http://www.squid-cache.org/Versions/v2/2.5/bugs/#squid-2.5.STABLE7-gopher_html_parsing
http://www.FreeBSD.org/ports/portaudit/18974c8a-1fbd-11d9-814e-0001020eed82.html

Solution :

Update the package on the remote host

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.5
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 15509 (freebsd_apache+ssl_13312819.nasl)

Bugtraq ID: 10736

CVE ID: CVE-2004-0700

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now