WordPress < 1.2.2 Multiple XSS

This script is Copyright (C) 2004-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server contains several PHP scripts that are affected
by cross-site scripting attacks.

Description :

The remote version of WordPress is vulnerable to cross-site scripting
attacks due to a failure of the application to properly sanitize user-
supplied URI input.

As a result of this vulnerability, it is possible for a remote
attacker to create a malicious link containing script code that will
be executed in the browser of an unsuspecting user when followed. This
may facilitate the theft of cookie-based authentication credentials as
well as other attacks.

See also :


Solution :

Upgrade to WordPress version 1.2.2 or greater.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 14836 ()

Bugtraq ID: 11268

CVE ID: CVE-2004-1559

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now