MySQL libmysqlclient Prepared Statements API Overflow

This script is Copyright (C) 2004-2014 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by a remote code execution

Description :

You are running a version of MySQL 4.1.x, which is older than version 4.1.5.

There is a flaw in the remote version of this software that could allow
an attacker to crash the affected service, thus denying access to
legitimate users.

See also :

Solution :

Upgrade to MySQL 4.1.5 or later, as this reportedly fixes the issue.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 3.7
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 14831 ()

Bugtraq ID: 11261

CVE ID: CVE-2004-2149

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now