This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.
The remote Mandrake Linux host is missing one or more security
[ Please note that this advisory supersedes the previous
MDKSA-2002:039 and MDKSA-2002:039-1 advisories. ]
MandrakeSoft is urging all users of Mandrake Linux to update their
Apache installations immediately. What was previously thought to have
been a DoS-only condition has now been proven to be more than that;
exploitable conditions have been discovered on both 32bit and 64bit
platforms. Successful exploitation of this vulnerability may lead to
the execution of arbitary code on the server running a vulnerable
Apache with the permissions of the web server child process (on
Mandrake Linux this is the user 'apache'). This can be used to exploit
other vulnerabilities that are unrelated to Apache on the local
system, and potentially allow the intruder root access.
Thanks to Gobbles for proving that this exploitable condition exists.
Because there are known exploits in the wild for some platforms, this
update should be considered essential and should be performed
All versions of Apache prior to 1.3.26 and 2.0.37 are vulnerable to
this problem. MandrakeSoft has provided patched versions of Apache to
correct this vulnerability.
Also please note that these packages are no different than those
provided in MDKSA-2002:039-1 so if you have already updated, there are
no new packages to upgrade.
See also :
Update the affected packages.
Risk factor :
High / CVSS Base Score : 7.5
Public Exploit Available : true