Mandrake Linux Security Advisory : sox (MDKSA-2004:076)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Ulf Harnhammar discovered two buffer overflows in SoX. They occur when
the sox or play commands handle malicious .WAV files.

Versions 12.17.4, 12.17.3 and 12.17.2 are vulnerable to these
overflows. 12.17.1, 12.17 and 12.16 are some versions that are not.

Solution :

Update the affected sox and / or sox-devel packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 14174 (mandrake_MDKSA-2004-076.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0557

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now