Mandrake Linux Security Advisory : webmin (MDKSA-2004:074)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

Unknown vulnerability in Webmin 1.140 allows remote attackers to
bypass access control rules and gain read access to configuration
information for a module. (CVE-2004-0582)

The account lockout functionality in Webmin 1.140 does not parse
certain character strings, which allows remote attackers to conduct a
brute-force attack to guess user IDs and passwords. (CVE-2004-0583)

The updated packages are patched to correct the problem.

Solution :

Update the affected webmin package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 14172 (mandrake_MDKSA-2004-074.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0582
CVE-2004-0583

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now