Mandrake Linux Security Advisory : mailman (MDKSA-2004:051)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

Mailman versions >= 2.1 have an issue where 3rd parties can retrieve
member passwords from the server. The updated packages have a patch
backported from 2.1.5 to correct the issue.

Solution :

Update the affected mailman package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 14150 (mandrake_MDKSA-2004-051.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0412

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now