Mandrake Linux Security Advisory : mailman (MDKSA-2004:013)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

A cross-site scripting vulnerability was discovered in mailman's
administration interface (CVE-2003-0965). This affects version 2.1
earlier than 2.1.4.

Certain malformed email commands could cause the mailman process to
crash. (CVE-2003-0991). This affects version 2.0 earler than 2.0.14.

Another cross-site scripting vulnerability was found in mailman's
'create' CGI script (CVE-2003-0992). This affects version 2.1 earlier
than 2.1.3.

Solution :

Update the affected mailman package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 14113 (mandrake_MDKSA-2004-013.nasl)

Bugtraq ID:

CVE ID: CVE-2003-0965
CVE-2003-0991
CVE-2003-0992

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now