Mandrake Linux Security Advisory : kdepim (MDKSA-2004:003)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

A vulnerability was discovered in all versions of kdepim as
distributed with KDE versions 3.1.0 through 3.1.4. This vulnerability
allows for a carefully crafted .VCF file to potentially enable a local
attacker to compromise the privacy of a victim's data or execute
arbitrary commands with the victim's privileges. This can also be used
by remote attackers if the victim enables previews for remote files;
however this is disabled by default.

The provided packages contain a patch from the KDE team to correct
this problem.

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 14103 (mandrake_MDKSA-2004-003.nasl)

Bugtraq ID:

CVE ID: CVE-2003-0988

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now