Mandrake Linux Security Advisory : xpdf (MDKSA-2003:002)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing a security update.

Description :

The pdftops filter found in both the xpdf and CUPS packages suffers
from an integer overflow that can be exploited to gain the privilege
of the victim user.

See also :

http://www.idefense.com/advisory/12.23.02.txt

Solution :

Update the affected xpdf package.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 13987 (mandrake_MDKSA-2003-002.nasl)

Bugtraq ID:

CVE ID: CVE-2002-1384

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now