Mandrake Linux Security Advisory : php (MDKSA-2002:017)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Several flaws exist in various versions of PHP in the way it handles
multipart/form-data POST requests, which are used for file uploads.
The php_mime_split() function could be used by an attacker to execute
arbitrary code on the server. This affects both PHP4 and PHP3. The
authors have fixed this in PHP 4.1.2 and provided patches for older
versions of PHP.

See also :

http://security.e-matters.de/advisories/012002.html

Solution :

Update the affected php, php-common and / or php-devel packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: Mandriva Local Security Checks

Nessus Plugin ID: 13925 (mandrake_MDKSA-2002-017.nasl)

Bugtraq ID:

CVE ID: CVE-2002-0081

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now