Mandrake Linux Security Advisory : sendmail (MDKSA-2001:075)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

An input validation error exists in sendmail that may allow local
users to write arbitrary data to process memory. This could possibly
allow the execute of code or commands with elevated privileges and may
also allow a local attacker to gain access to the root account.

Solution :

Update the affected sendmail, sendmail-cf and / or sendmail-doc
packages.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 3.8
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Mandriva Local Security Checks

Nessus Plugin ID: 13890 (mandrake_MDKSA-2001-075.nasl)

Bugtraq ID: 3163

CVE ID: CVE-2001-0653

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now