phpBB < 2.0.10 Multiple XSS

This script is Copyright (C) 2004-2016 Tenable Network Security, Inc.

Synopsis :

A remote web application is vulnerable to cross-site scripting.

Description :

The remote host is running a version of phpBB older than 2.0.10.

phpBB contains a flaw that allows a remote cross-site scripting attack.
This flaw exists because the application does not validate user-supplied
input in the 'search_author' parameter.

This version is also vulnerable to an HTTP response splitting attack
that permits the injection of CRLF characters in the HTTP headers.

Solution :

Upgrade to 2.0.10 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 13840 ()

Bugtraq ID: 10738

CVE ID: CVE-2004-0730

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now