FreeBSD : uudeview buffer overflows (198)

This script is Copyright (C) 2009-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a security update

Description :

The following package needs to be updated: uudeview

See also :

http://bugs.mysql.com/bug.php?id=35658
http://hg.moinmo.in/moin/1.8/file/c76d50dac855
http://hg.moinmo.in/moin/1.8/rev/89b91bf87dad
http://secunia.com/advisories/33593/
http://www.fpx.de/fp/Software/UUDeview/HISTORY.txt
http://www.mozilla.org/projects/security/known-vulnerabilities.html
http://www.mozilla.org/security/announce/mfsa2005-45.html
http://www.mozilla.org/security/announce/mfsa2005-46.html
http://www.mozilla.org/security/announce/mfsa2005-47.html
http://www.mozilla.org/security/announce/mfsa2005-48.html
http://www.mozilla.org/security/announce/mfsa2005-49.html
http://www.mozilla.org/security/announce/mfsa2005-50.html
http://www.mozilla.org/security/announce/mfsa2005-51.html
http://www.FreeBSD.org/ports/portaudit/6c7661ff-7912-11d8-9645-0020ed76ef5a.html

Solution :

Update the package on the remote host

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 12621 (freebsd_uudeview_0520.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now