FreeBSD : subversion date parsing vulnerability (187)

This script is Copyright (C) 2004-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a security update

Description :

The following package needs to be updated: subversion

See also :

http://secunia.com/advisories/30994
http://secunia.com/advisories/9096
http://security.e-matters.de/advisories/082004.html
http://www.freedesktop.org/wiki/Software/dbus
http://www.frsirt.com/english/advisories/2006/0554
http://www.mozilla.org/security/announce/2008/mfsa2008-60.html
http://www.mozilla.org/security/announce/2008/mfsa2008-61.html
http://www.securiteam.com/unixfocus/5CP0N0UAAA.html
http://www.ssh.com/company/newsroom/article/715/
http://x82.inetcop.org/h0me/adv1sor1es/INCSA.2003-0x82-018-GNATS-bt.txt
http://www.FreeBSD.org/ports/portaudit/5d36ef32-a9cf-11d8-9c6d-0020ed76ef5a.html

Solution :

Update the package on the remote host

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 12618 (freebsd_subversion_102_1.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0397

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now