FreeBSD : Pavuk HTTP Location header overflow (137)

This script is Copyright (C) 2009-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a security update

Description :

The following package needs to be updated: pavuk

See also :

http://bugs.libgd.org/?do=details&task_id=89
http://bugs.libgd.org/?do=details&task_id=94
http://jvn.jp/jp/JVN%2383768862/index.html
http://secunia.com/advisories/11608
http://secunia.com/advisories/21009/
http://www.ethereal.com/appnotes/enpa-sa-00014.html
http://www.frsirt.com/english/advisories/2007/2336
http://www.libgd.org/ReleaseNote020035
http://www.mozilla.org/projects/security/known-vulnerabilities.html
http://www.mozilla.org/security/announce/mfsa2005-46.html
http://www.mozilla.org/security/announce/mfsa2005-47.html
http://www.osvdb.org/6131
http://www.osvdb.org/7319
http://www.FreeBSD.org/ports/portaudit/76904dce-ccf3-11d8-babb-000854d03344.html

Solution :

Update the package on the remote host

Risk factor :

High / CVSS Base Score : 7.6
(CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 12591 (freebsd_pavuk_0928_5.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0456

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now