Apache < 1.3.29 Multiple Modules Local Overflow

This script is Copyright (C) 2003-2012 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by multiple local buffer overflow

Description :

The remote host appears to be running a version of the Apache web
server which is older than 1.3.29. Such versions are reportedly
affected by local buffer overflow vulnerabilities in the mod_alias and
mod_rewrite modules. An attacker could exploit these vulnerabilities
to execute arbitrary code in the context of the affected application.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

See also :


Solution :

Upgrade to Apache web server version 1.3.29 or later.

Risk factor :

High / CVSS Base Score : 7.2
CVSS Temporal Score : 5.3
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 11915 (apache_1_3_29.nasl)

Bugtraq ID: 8911

CVE ID: CVE-2003-0542

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now