This script is Copyright (C) 2003-2015 Tenable Network Security, Inc.
The remote web server is affected by multiple vulnerabilities.
The remote host appears to be running a version of Apache 2.0.x prior
to 2.0.48. It is, therefore, affected by multiple vulnerabilities :
- The mod_rewrite and mod_alias modules fail to handle
regular expressions containing more than 9 captures
resulting in a buffer overflow.
- A vulnerability may occur in the mod_cgid module caused
by the mishandling of CGI redirect paths. This could
cause Apache to send the output of a CGI program to the
See also :
Upgrade to Apache web server version 2.0.48 or later.
Risk factor :
Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.4
Public Exploit Available : false