ICQ < 2003b Multiple Vulnerabilities

This script is Copyright (C) 2003-2011 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a program that is affected by
multiple flaws.

Description :

There are multiple flaws in versions of ICQ before 2003b, including
some that may allow an attacker to execute arbitrary code on the
remote host.

See also :

http://www.coresecurity.com/index.php5?module=ContentMod&action=item&id=1221

Solution :

Upgrade to ICQ 2003b or later.

Risk factor :

High / CVSS Base Score : 7.6
(CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.5
(CVSS2#E:U/RL:U/RC:ND)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now