This script is Copyright (C) 2002-2017 Tenable Network Security, Inc.
The remote web server is vulnerable to a buffer overflow attack.
The remote host is using a version of Apache-SSL that is older than
1.3.22+1.46. Such versions are vulnerable to a buffer overflow that,
albeit difficult to exploit, may allow an attacker to execute
arbitrary commands on this host subject to the privileges under which
the web server operates.
See also :
Upgrade to Apache-SSL version 1.3.23+1.47 or later. [Note that the
vulnerability was initially addressed in 1.3.23+1.46 but that version
had a bug.]
Risk factor :
High / CVSS Base Score : 7.5
CVSS Temporal Score : 5.9
Public Exploit Available : true