Pulse Policy Secure Cross-Site Scripting Vulnerability (SA43018)

This script is Copyright (C) 2018 Tenable Network Security, Inc.


Synopsis :

The remote device is missing a vendor-supplied security patch.

Description :

According to its self-reported version, the version of Pluse Policy
Secure running on the remote host is affected by a cross-site
scripting vulnerability in custompage.cgi. Refer to the vendor
advisory for additional information.

See also :

http://www.nessus.org/u?de9fd34b

Solution :

Upgrade to the appropriate version referenced in the advisory.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)

Family: Misc.

Nessus Plugin ID: 106681 ()

Bugtraq ID:

CVE ID: CVE-2017-17947

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now