macOS : Apple Safari < 11.0.2 Multiple Vulnerabilities

This script is Copyright (C) 2018 Tenable Network Security, Inc.


Synopsis :

A web browser installed on the remote macOS or Mac OS X host is
affected by multiple vulnerabilities.

Description :

The version of Apple Safari installed on the remote macOS or Mac OS X
host is prior to 11.0.2. It is, therefore, affected by multiple
vulnerabilities as described in the HT208324 security advisory.

See also :

https://support.apple.com/en-us/HT208324
http://www.nessus.org/u?752a7790

Solution :

Upgrade to Apple Safari version 11.0.2 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 105515 ()

Bugtraq ID: 102181

CVE ID: CVE-2017-7156
CVE-2017-7157
CVE-2017-7160
CVE-2017-13856
CVE-2017-13866
CVE-2017-13870

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now