MariaDB 10.2.x < 10.2.10 Multiple Vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MariaDB running on the remote host is 10.2.x prior to
10.2.10. It is, therefore, affected by multiple vulnerabilities.

See also :

https://mariadb.com/kb/en/mariadb/mariadb-10210-changelog/
https://mariadb.com/kb/en/library/security/

Solution :

Upgrade to MariaDB version 10.2.10 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C)
CVSS Temporal Score : 5.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true