MariaDB 10.0.x < 10.0.33 / 10.1.x < 10.1.27 Multiple Vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MariaDB running on the remote host is prior to
10.0.x prior to 10.0.33 or 10.1.x prior to 10.1.27. It is, therefore,
affected by multiple vulnerabilities.

See also :

https://mariadb.com/kb/en/mariadb/mariadb-10033-changelog/
https://mariadb.com/kb/en/mariadb/mariadb-10127-changelog/
https://mariadb.com/kb/en/library/security/

Solution :

Upgrade to MariaDB version 10.0.33 / 10.1.27 or
later.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 3.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now