Amazon Linux AMI : apr (ALAS-2017-928)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote Amazon Linux AMI host is missing a security update.

Description :

An out-of-bounds array dereference was found in apr_time_exp_get(). An
attacker could abuse an unvalidated usage of this function to cause a
denial of service or potentially lead to data leak.(CVE-2017-12613)

See also :

https://alas.aws.amazon.com/ALAS-2017-928.html

Solution :

Run 'yum update apr' to update your system.

Risk factor :

Low / CVSS Base Score : 3.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:P)

Family: Amazon Linux Local Security Checks

Nessus Plugin ID: 105052 ()

Bugtraq ID:

CVE ID: CVE-2017-12613

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now