EMC RSA Archer < 6.2.0.5 Multiple Vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

An application running on the remote host is affected by multiple
vulnerabilities.

Description :

The version of EMC RSA Archer running on the remote web server is
prior to 6.2.0.5. It is, therefore, affected by multiple
vulnerabilities. See advisory for details.

See also :

http://seclists.org/fulldisclosure/2017/Oct/12

Solution :

Upgrade to EMC RSA Archer version 6.2.0.6 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: CGI abuses

Nessus Plugin ID: 103818 ()

Bugtraq ID: 101195

CVE ID: CVE-2017-8016
CVE-2017-8025
CVE-2017-14369
CVE-2017-14370
CVE-2017-14371
CVE-2017-14372

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now