iTunes < 12.7 Data Sync Vulnerability (Mac OS)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote host contains an application that is affected by an
insecure permissions vulnerability.

Description :

The version of iTunes installed on the remote Mac OS X host is older
than 12.7. It is, therefore, affected by a data sync
vulnerability.

See also :

https://support.apple.com/en-us/HT208140

Solution :

Upgrade to iTunes 12.7 or later.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 103508 ()

Bugtraq ID: 100983

CVE ID: CVE-2017-7079

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now