VMware Fusion 8.x < 8.5.8 SVGA Code Execution Vulnerability (VMSA-2017-0015) (macOS)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

A virtualization application installed on the remote macOS or Mac OS X
host is affected by a code execution vulnerability.

Description :

The version of VMware Fusion installed on the remote macOS or Mac OS X
host is 8.x prior to 8.5.8. It is, therefore, affected by an out-of-
bounds write error related to SVGA devices that allows a guest virtual
machine to execute code on the host.

See also :

https://www.vmware.com/in/security/advisories/VMSA-2017-0015.html

Solution :

Upgrade to VMware Fusion version 8.5.8 or later.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 5.3
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 103374 ()

Bugtraq ID: 100843

CVE ID: CVE-2017-4924

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now