Palo Alto Networks PAN-OS 6.1.x / 7.0.x < 7.0.18 / 7.1.x < 7.1.12 / 8.0.x < 8.0.4 Network Time Protocol Vulnerability

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote PAN-OS host is affected by multiple vulnerabilities.

Description :

The version of Palo Alto Networks PAN-OS running on the remote host is
6.1.x, 7.0.x prior to 7.0.18, 7.1.x prior to 7.1.12, or 8.0.x prior to
8.0.4. It is, therefore, affected by a vulnerability in the reslist()
function in ntpq/ntpq-subs.c. An attacker can cause a stack-based
buffer overflow to cause a denial of service or potentially execute
arbitrary code. Note the attacker must be on the management interface
to exploit this vulnerability.

See also :

http://www.nessus.org/u?639c2b91
https://securityadvisories.paloaltonetworks.com/Home/Detail/92

Solution :

Upgrade to Palo Alto Networks PAN-OS version 7.0.18 / 7.1.12
/ 8.0.4 or later.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 4.8
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 103222 ()

Bugtraq ID: 97052

CVE ID: CVE-2017-6460

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now