FreeBSD : evince and atril -- command injection vulnerability in CBT handler (01a197ca-67f1-11e7-a266-28924a333806)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

GNOME reports :

The comic book backend in evince 3.24.0 (and earlier) is vulnerable to
a command injection bug that can be used to execute arbitrary commands
when a CBT file is opened.

The same vulnerabilty affects atril, the Evince fork.

See also :

https://bugzilla.gnome.org/show_bug.cgi?id=784630
https://github.com/mate-desktop/atril/issues/257
http://www.nessus.org/u?5cdda49c

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 102687 ()

Bugtraq ID:

CVE ID: CVE-2017-1000083

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now