openSUSE Security Update : libsoup (openSUSE-2017-914)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for libsoup fixes the following issues :

- A bug in the HTTP Chunked Encoding code has been fixed
that could have been exploited by attackers to cause a
stack-based buffer overflow in client or server code
running libsoup (bsc#1052916, CVE-2017-2885).

This update was imported from the SUSE:SLE-12-SP2:Update update
project.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1052916

Solution :

Update the affected libsoup packages.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 102468 ()

Bugtraq ID:

CVE ID: CVE-2017-2885

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now