Adobe Acrobat < 11.0.21 / 2015.006.30355 / 2017.011.30066 / 2017.012.20098 Multiple Vulnerabilities (APSB17-24) (macOS)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Acrobat installed on the remote host is affected
by multiple vulnerabilities.

Description :

The version of Adobe Acrobat installed on the remote macOS or Mac OS X
host is a version prior to 11.0.21, 2015.006.30355, 2017.011.30066,
or 2017.012.20098. It is, therefore, affected by multiple
vulnerabilities.

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

https://helpx.adobe.com/security/products/acrobat/apsb17-11.html

Solution :

Upgrade to Adobe Acrobat 11.0.21 / 2015.006.30355 / 2017.011.30066
/ 2017.012.20098 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true