Mozilla Firefox < 55 Multiple Vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

A web browser installed on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Mozilla Firefox installed on the remote Windows host is
prior to 55. It is, therefore, affected by multiple vulnerabilities,
some of which allow code execution and potentially exploitable crashes.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2017-18/

Solution :

Upgrade to Mozilla Firefox version 55 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false