IBM WebSphere Application Server 7.0 < 7.0.0.45 / 8.0 < 8.0.0.14 / 8.5 < 8.5.5.13 / 9.0 < 9.0.0.5 Information Disclosure (PI82630)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote web application server is affected by an information
disclosure vulnerability.

Description :

The version of IBM WebSphere Application Server running on the remote
host is 7.0 prior to 7.0.0.45, 8.0 prior to 8.0.0.14, 8.5 prior to
8.5.5.13, or 9.0 prior to 9.0.0.5. It is, therefore, affected by an
unspecified information disclosure flaw due to sensitive information
being cached insecurely. This may allow a local attacker to access
potentially sensitive information.

Note: Version 9.0 is only affected if you have changed the default
value for the custom property cache.query.string to false.

See also :

http://www-01.ibm.com/support/docview.wss?uid=swg22004792

Solution :

Apply IBM WebSphere Application Server version 7.0 Fix Pack 45
(7.0.0.45) (targeted availability 2Q 2018) / 8.0 Fix Pack 14
(8.0.0.14) (targeted availability 16 October 2017) / 8.5 Fix Pack 13
(8.5.5.13) (targeted availability 5 February 2018) / 9.0 Fix Pack 5
(9.0.0.5) (targeted availability 29 September 2017) or later.
Alternatively, apply the appropriate Interim Fix PI82630 or
workarounds or mitigations as recommended in the vendor
advisory.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 102200 ()

Bugtraq ID: 99917

CVE ID: CVE-2017-1381

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now