Fortinet FortiOS < 5.6.1 Multiple Vulnerabilities (FG-IR-17-104)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The version of Fortinet FortiOS running on the remote device is prior
to 5.6.1. It is, therefore, affected by multiple vulnerabilities
including multiple cross-site scripting (XSS) vulnerabilities and a
flaw in the support of Server Message Block (SMB)v1 protocol.

See also :

http://www.fortiguard.com/psirt/FG-IR-17-103
http://fortiguard.com/psirt/FG-IR-17-104
http://www.nessus.org/u?02841c58

Solution :

Upgrade to Fortinet FortiOS version 5.6.1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Firewalls

Nessus Plugin ID: 102132 ()

Bugtraq ID: 100009

CVE ID: CVE-2017-3131
CVE-2017-3132
CVE-2017-3133

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now