openSUSE Security Update : libgcrypt (openSUSE-2017-796)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for libgcrypt fixes the following issues :

- CVE-2017-7526: Hardening against a local side-channel
attack in RSA key handling has been added (bsc#1046607)

This update was imported from the SUSE:SLE-12:Update update project.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1046607

Solution :

Update the affected libgcrypt packages.

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 101346 ()

Bugtraq ID:

CVE ID: CVE-2017-7526

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now