openSUSE Security Update : libICE (openSUSE-2017-784)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for libICE fixes the following issues :

- CVE-2017-2626: Creation of the ICE auth session cookies
used insufficient randomness, making these cookies
predictable. A more random generation method has been
implemented. (boo#1025068)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1025068

Solution :

Update the affected libICE packages.

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 101281 ()

Bugtraq ID:

CVE ID: CVE-2017-2626

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now