Oracle Linux 6 : Unbreakable Enterprise kernel (ELSA-2017-3591)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote Oracle Linux host is missing one or more security updates.

Description :

Description of changes:

[2.6.39-400.297.3.el6uek]
- nfsd: check for oversized NFSv2/v3 arguments (J. Bruce Fields)
[Orabug: 26366024] {CVE-2017-7645}

[2.6.39-400.297.2.el6uek]
- dm mpath: allow ioctls to trigger pg init (Mikulas Patocka) [Orabug:
25645229] - xen/manage: Always freeze/thaw processes when
suspend/resuming (Ross Lagerwall) [Orabug: 25795530] - lpfc cannot
establish connection with targets that send PRLI under P2P mode (Joe
Jin) [Orabug: 25955028]

See also :

https://oss.oracle.com/pipermail/el-errata/2017-July/007032.html

Solution :

Update the affected unbreakable enterprise kernel packages.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 7.4
(CVSS2#E:F/RL:U/RC:ND)
Public Exploit Available : true

Family: Oracle Linux Local Security Checks

Nessus Plugin ID: 101194 ()

Bugtraq ID:

CVE ID: CVE-2017-7645

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now