Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / 14.2 / current : bind (SSA:2017-180-02)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New bind packages are available for Slackware 13.0, 13.1, 13.37,
14.0, 14.1, 14.2, and -current to fix security issues.

See also :

http://www.nessus.org/u?d931d726

Solution :

Update the affected bind package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 101116 ()

Bugtraq ID:

CVE ID: CVE-2017-3142
CVE-2017-3143

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now