GLSA-201706-02 : Shadow: Multiple vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201706-02
(Shadow: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Shadow. Please review
the CVE identifiers referenced below for details.

Impact :

A local attacker could possibly cause a Denial of Service condition,
gain privileges via crafted input, or SIGKILL arbitrary processes.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201706-02

Solution :

All Shadow users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=sys-apps/shadow-4.4-r2'

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 100629 ()

Bugtraq ID:

CVE ID: CVE-2016-6252
CVE-2017-2616

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now