Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PHP 5.4.x < 5.4.17 Buffer Overflow

High

Synopsis

The remote web server uses a version of PHP that is affected by a buffer overflow vulnerability

Description

PHP versions 5.4.x earlier than 5.4.17 are affected by the buffer overflow error that exists in the function '_pdo_pgsql_error' in the file 'ext/pdo_pgsql/pgsql_driver.c'

Solution

Upgrade to PHP version 5.4.17 or later.